ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10763) Subsection borders not shown correctly in enhanced configs
Date Mon, 27 Apr 2015 14:38:40 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10763?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14514213#comment-14514213
] 

Oleg Nechiporenko commented on AMBARI-10763:
--------------------------------------------

+1 for patch

> Subsection borders not shown correctly in enhanced configs
> ----------------------------------------------------------
>
>                 Key: AMBARI-10763
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10763
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Andrii Babiichuk
>            Assignee: Andrii Babiichuk
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10763.patch
>
>
> Currently enhanced configs do not have the borders that we desire for subsections. For
example, the vertical borders separating adjacent sub-sections should have some gaps at the
top and bottom. Also, we mark some sub-sections as "border=true", but we do not see those
per-sub-section border.
> We need to change the way sub-sections are laid out in a section to get the borders we
desire.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message