ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10730) Issues when log/pid dirs are customized - Falcon
Date Fri, 24 Apr 2015 17:54:38 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10730?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14511428#comment-14511428
] 

Hadoop QA commented on AMBARI-10730:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12727936/AMBARI-10730_02.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 2 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:red}-1 core tests{color}.  The test build failed in ambari-server 

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/2510//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/2510//console

This message is automatically generated.

> Issues when log/pid dirs are customized - Falcon
> ------------------------------------------------
>
>                 Key: AMBARI-10730
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10730
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 1.7.0
>            Reporter: Emil Anca
>            Assignee: Emil Anca
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10730_02.patch
>
>
> I ran a number of tests before we do start where I ran Ambari 1.7 to install HDP 2.2
on a VM after changing all the /var/log, /var/run, /hadoop references form defaults to instead
be under some other dir (see attached xls for full list).  I am encountering a number of Ambari
failures which I needed help on. 
> * Falcon check error. 
> Stacktrace:
> org.apache.falcon.client.FalconCLIException: Unable to initialize Falcon Client object
> at org.apache.falcon.client.FalconClient.<init>(FalconClient.java:145)
> at org.apache.falcon.cli.FalconCLI.run(FalconCLI.java:178)
> at org.apache.falcon.cli.FalconCLI.main(FalconCLI.java:133)
> Caused by: org.apache.falcon.client.FalconCLIException: Could not authenticate, Authentication
failed, status: 404, message: Not Found



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message