ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10688) After Editing a Widget it fails to load due to JS error
Date Thu, 23 Apr 2015 10:13:38 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10688?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14508787#comment-14508787
] 

Andrii Tkach commented on AMBARI-10688:
---------------------------------------

  5858 tests complete (11 seconds)
  81 tests pending


> After Editing a Widget it fails to load due to JS error
> -------------------------------------------------------
>
>                 Key: AMBARI-10688
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10688
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10688.patch, Screen Shot 2015-04-22 at 5.12.47 PM.png, Screen
Shot 2015-04-22 at 5.13.04 PM.png
>
>
> *STR:*
> # Go to HBase service summary page.
> # Click on Edit widget icon of a graph widget type
> # On "Name and Description" page change the display name
> # On hitting on complete button, wizard dismisses but loading of that widget fails with
a JS error in the browser JS console
> Also scope for the widget is always shown as "USER" by default even though when it's
"CLUSTER"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message