ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Juanjo Marron (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-10641) Service check for service-client services installed on several nodes
Date Tue, 21 Apr 2015 23:26:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-10641?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Juanjo Marron updated AMBARI-10641:
-----------------------------------
    Attachment: capture-20150327-111146.png
                capture-20150327-111058.png
                capture-20150327-111034.png
                capture-20150327-1111.png
                capture-20150327-1110.png

> Service check for service-client services installed on several nodes
> --------------------------------------------------------------------
>
>                 Key: AMBARI-10641
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10641
>             Project: Ambari
>          Issue Type: Improvement
>          Components: ambari-web
>    Affects Versions: 1.7.0, 2.0.0
>         Environment: Amabri 2.0 on 2 nodes running in redhat6
>            Reporter: Juanjo Marron
>            Priority: Minor
>         Attachments: capture-20150327-1110.png, capture-20150327-111034.png, capture-20150327-111058.png,
capture-20150327-1111.png, capture-20150327-111146.png
>
>
>     When running a service check for service-client services (such as Pig, Slider or
Sqoop), the UI just shows a node and it does not reflect if the service check  runs on all
the nodes where the client  is installed.
> 	I was running service checks on a cluster with two nodes for Pig, Slider and Sqoop.
The service checks complete successfully, but the UI shows that the service check ran only
on 1 node instead of all the nodes where the service was installed.
> 	Also the logs(/var/lib/ambari-agent/data/output-*.txt) for the completed service check,
show only  one node instead of all the nodes installed.
> 	
> 	As a result there is no way to determine (from UI and backend) if the service check
ran properly on all the nodes .
> 	
> 	Is this the expected behavior for the service checks on service-client services? 
> If not, should be useful to show the result of the service check on all the nodes were
the clients are installed. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message