ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-10624) Not apparent where the error is in Customize Services page
Date Tue, 21 Apr 2015 11:05:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-10624?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Oleg Nechiporenko updated AMBARI-10624:
---------------------------------------
    Attachment: Screen Shot 2015-04-20 at 1.01.58 PM.png

> Not apparent where the error is in Customize Services page
> ----------------------------------------------------------
>
>                 Key: AMBARI-10624
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10624
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>             Fix For: 2.1.0
>
>         Attachments: Screen Shot 2015-04-20 at 1.01.58 PM.png
>
>
> In Install Wizard, Hive prompts the user for the password.  The fact that one parameter
is required is shown as a badge in the Hive tab.
> However, the password is now hidden behind the "Advanced" tab.  So the badge should appear
there as well to let the user know where to look.
> The same problem would occur for other services as well.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message