ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Babiichuk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10559) Add Service: Customize Service page broken after navigating from configs page with theme.
Date Fri, 17 Apr 2015 10:54:58 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10559?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14499631#comment-14499631
] 

Andrii Babiichuk commented on AMBARI-10559:
-------------------------------------------

tested manual

> Add Service: Customize Service page broken after navigating from configs page with theme.
> -----------------------------------------------------------------------------------------
>
>                 Key: AMBARI-10559
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10559
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Andrii Babiichuk
>            Assignee: Andrii Babiichuk
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10559.patch
>
>
> STR:
> 1. Install cluster with HDFS and ZooKeeper
> 2. Navigate to HDFS -> Configs
> 3. From configs page start Add Service Wizard
> 4. Select any service that supports themes
> 5. Proceed to Customize Services page
> AR: Configs don't load, spinner always visible.
> ER: Configs loaded successfully.
> Customize Services page loads after page refresh.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message