ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10472) RU: add compatible stacks for upgrade purposes
Date Tue, 14 Apr 2015 20:11:03 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10472?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14494781#comment-14494781
] 

Nate Cole commented on AMBARI-10472:
------------------------------------

Hi Eric, thanks for commenting.  In the context of this JIRA, Upgrade mean rolling upgrade
for the stack, not Ambari itself.  In the case of upgrading stacks, HDP supports parallel
installs, and each specific repository gets its own hdp\[-version\].repo file.

> RU: add compatible stacks for upgrade purposes
> ----------------------------------------------
>
>                 Key: AMBARI-10472
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10472
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10472.patch
>
>
> Changes required to support adding cross-stack versions and installation for a cluster.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message