ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Fernandez (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-10356) Ambari Upgrade from 1.6.1 to 1.7.0 fails when analyzing global config groups with certain data
Date Fri, 10 Apr 2015 03:34:12 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-10356?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alejandro Fernandez updated AMBARI-10356:
-----------------------------------------
    Attachment: AMBARI-10356.patch

> Ambari Upgrade from 1.6.1 to 1.7.0 fails when analyzing global config groups with certain
data
> ----------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-10356
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10356
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 1.7.0
>            Reporter: Alejandro Fernandez
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10356.patch
>
>
> Some values in the config_data column of table clusterconfig prevent UpgradeCatalog170
from passing.
> E.g.,
> {code}
> {"zk_data_dir":"/hadoop/zookeeper"}
> {code}
> because the key is not a type that is recognized in the known config-types.
> I verified that the patch works, and was able to upgrade Ambari from 1.6.1 -> 1.7.0
-> 2.0.0



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message