ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David McWhorter (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10321) ambari-metrics fails to install from .deb on ubuntu 12.04
Date Fri, 03 Apr 2015 13:46:52 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10321?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14394438#comment-14394438
] 

David McWhorter commented on AMBARI-10321:
------------------------------------------

I will try it again

> ambari-metrics fails to install from .deb on ubuntu 12.04 
> ----------------------------------------------------------
>
>                 Key: AMBARI-10321
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10321
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-metrics
>    Affects Versions: 2.0.0, 2.1.0
>         Environment: ubuntu 12.04
>            Reporter: David McWhorter
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10321.patch, AMBARI-10321_branch-2.0.0.patch
>
>
> after install there are errors because the post install script has $\{hadoop.sink.jar\},
$\{flume.sink.jar\}, and $\{kafka.sink.jar\} in it, which are not defined as environment variables.
These should be substituted from the pom using syntax like \[\[hadoop.sink.jar\]\] I believe.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message