ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yusaku Sako <yus...@hortonworks.com>
Subject JDK 7 is now required to compile trunk code
Date Thu, 02 Apr 2015 00:13:39 GMT
Hi all,

JDK 6 support is being dropped after Ambari 2.0.
Now JDK 7 is required to compile Ambari trunk code so that new code can take advantage of
JDK 7 features.
Ambari Development wiki has been updated accordingly: https://cwiki.apache.org/confluence/display/AMBARI/Ambari+Development

Thanks,
Yusaku

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message