ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Srimanth Gunturi" <srima...@hortonworks.com>
Subject Re: Review Request 33609: Filtering issue after navigating from service configs to host details configs page.
Date Thu, 30 Apr 2015 06:39:28 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/33609/#review82113
-----------------------------------------------------------

Ship it!


Ship It!

- Srimanth Gunturi


On April 28, 2015, 12:27 a.m., Richard Zang wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/33609/
> -----------------------------------------------------------
> 
> (Updated April 28, 2015, 12:27 a.m.)
> 
> 
> Review request for Ambari and Srimanth Gunturi.
> 
> 
> Bugs: AMBARI-10780
>     https://issues.apache.org/jira/browse/AMBARI-10780
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Always apply filter after UI ready even when it's empty. Just to clean up model.
> 
> 
> Diffs
> -----
> 
>   ambari-web/app/views/common/configs/service_config_layout_tab_view.js f8b2263 
> 
> Diff: https://reviews.apache.org/r/33609/diff/
> 
> 
> Testing
> -------
> 
> Manually tested on live cluster. No unit test available.
> 
> 
> Thanks,
> 
> Richard Zang
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message