ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Babiichuk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9977) Could not enable RM HA (RM start is failed) after Ambari only upgrade from 1.6.0 to 2.0.0 and enabling NN HA
Date Sun, 08 Mar 2015 10:42:38 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9977?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14351996#comment-14351996
] 

Andrii Babiichuk commented on AMBARI-9977:
------------------------------------------

+1 for the patch

> Could not enable RM HA (RM start is failed) after Ambari only upgrade from 1.6.0 to 2.0.0
and enabling NN HA
> ------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-9977
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9977
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Blocker
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9977.patch
>
>
> STR:
> 1)Deploy old version with all services
> 2)Make ambari only upgrade to 2.0.0
> 3)Enable NN HA
> 4)Enable RM HA
> Expected result:
> RM HA was enabled.
> Actual result
> Start services failed when enabling RM HA. (RM start failed)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message