ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9948) Oozie Service Check fails after upgrade secured cluster 1.6.1->2.0.0
Date Thu, 05 Mar 2015 21:18:38 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9948?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14349479#comment-14349479
] 

Hudson commented on AMBARI-9948:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #1961 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1961/])
AMBARI-9948. Oozie Service Check fails after upgrade secured cluster 1.6.1->2.0.0.(vbrodetskyi)
(vbrodetskyi: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=bdfba90bb6185ca90b2fc1fcca6d66695aa5f71d)
* ambari-server/src/main/resources/common-services/OOZIE/4.0.0.2.0/package/scripts/service_check.py
* ambari-server/src/main/resources/common-services/OOZIE/4.0.0.2.0/configuration/oozie-site.xml
* ambari-server/src/test/python/stacks/2.0.6/OOZIE/test_service_check.py
* ambari-server/src/main/resources/common-services/OOZIE/4.0.0.2.0/package/files/oozieSmoke2.sh


> Oozie Service Check fails after upgrade secured cluster 1.6.1->2.0.0
> --------------------------------------------------------------------
>
>                 Key: AMBARI-9948
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9948
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.0.0
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9948.patch
>
>
> STR:
> 1. Install Ambari 1.6.1, HDP 2.1
> 2. Enable security
> 3. Upgrade to Ambari 2.0.0
> 4. Execute Kerberos Wizard.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message