ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9871) Need to adjust UI for HDP 2.0/2.1 Stacks with versions
Date Mon, 02 Mar 2015 16:48:05 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9871?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14343364#comment-14343364
] 

Andrii Tkach commented on AMBARI-9871:
--------------------------------------

+1 for the patch.

> Need to adjust UI for HDP 2.0/2.1 Stacks with versions
> ------------------------------------------------------
>
>                 Key: AMBARI-9871
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9871
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-admin, ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9871.patch, AMBARI-9871_branch-2.0.0.patch
>
>
> When Ambari is managing an HDP 2.0 or 2.1 cluster, the idea of Versions does not apply.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message