ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Levas" <rle...@hortonworks.com>
Subject Re: Review Request 32117: HiveServer2, Storm UI server and Falcon are not starting after disabling security
Date Mon, 16 Mar 2015 18:49:52 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/32117/#review76606
-----------------------------------------------------------

Ship it!


Ship It!

- Robert Levas


On March 16, 2015, 2:42 p.m., Vitalyi Brodetskyi wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/32117/
> -----------------------------------------------------------
> 
> (Updated March 16, 2015, 2:42 p.m.)
> 
> 
> Review request for Ambari and Robert Levas.
> 
> 
> Bugs: AMBARI-10093
>     https://issues.apache.org/jira/browse/AMBARI-10093
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> STR
> Install cluster with reduced service set: HDFS, MR2, YARN, Hbase, Storm.
> Enable security (MIT)
> Add service Hive
> Disable security
> Result
> Services are not starting or having alerts
> Expected
> Started services with no alert
> Affected services: Hive, Storm, Falcon
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/common-services/STORM/0.9.1.2.1/configuration/storm-site.xml
b6a2cf2 
>   ambari-server/src/main/resources/stacks/HDP/2.2/services/STORM/configuration/storm-site.xml
376a83d 
> 
> Diff: https://reviews.apache.org/r/32117/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Vitalyi Brodetskyi
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message