ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Levas" <rle...@hortonworks.com>
Subject Re: Review Request 31698: Client configs downloaded from host and from ui are not the same for Oozie
Date Wed, 04 Mar 2015 18:15:10 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/31698/#review75202
-----------------------------------------------------------

Ship it!


Ship It!

- Robert Levas


On March 4, 2015, 1:06 p.m., Dmitro Lisnichenko wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/31698/
> -----------------------------------------------------------
> 
> (Updated March 4, 2015, 1:06 p.m.)
> 
> 
> Review request for Ambari, Andrew Onischuk and Robert Levas.
> 
> 
> Bugs: AMBARI-9905
>     https://issues.apache.org/jira/browse/AMBARI-9905
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Deploy ambari via blueprints
> Enable security
> Download client configs from UI for Oozie
> Download client configs from host for Oozie
> Compare configs
> AR. Configs form UI (archiveoozie-site.xml) and from host (hostoozie-site.xml) are not
the same.
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/common-services/OOZIE/4.0.0.2.0/package/scripts/oozie_client.py
faa326a 
> 
> Diff: https://reviews.apache.org/r/31698/diff/
> 
> 
> Testing
> -------
> 
> mvn clean test
> 
> 
> Thanks,
> 
> Dmitro Lisnichenko
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message