ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9806) Slider view: specify 1.9 version for jersey JARs
Date Thu, 26 Feb 2015 04:17:04 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9806?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14337843#comment-14337843
] 

Hudson commented on AMBARI-9806:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #1872 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1872/])
AMBARI-9806. Slider view: specify 1.9 version for jersey JARs (srimanth) (sgunturi: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=7dfb0e4a58285f5477e7e7a9c9772d3f68303e57)
* contrib/views/slider/pom.xml


> Slider view: specify 1.9 version for jersey JARs
> ------------------------------------------------
>
>                 Key: AMBARI-9806
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9806
>             Project: Ambari
>          Issue Type: Bug
>          Components: contrib
>    Affects Versions: 2.0.0
>            Reporter: Srimanth Gunturi
>            Assignee: Srimanth Gunturi
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9806.patch
>
>
> Apps launched from Slider View seem to be running into incompatible class issues with
jersey JARs. Some of the JARs are 1.11 and some are 1.9.
> {code}
> jersey-client-1.11.jar
> jersey-core-1.9.jar
> jersey-guice-1.11.jar
> jersey-json-1.11.jar
> jersey-server-1.11.jar
> jersey-servlet-1.11.jar
> {code}
> slider-view should use 1.9 version Jersey JARs.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message