ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9774) Start and Test services at enable security shows 100% even though its not completed
Date Tue, 24 Feb 2015 19:34:05 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14335296#comment-14335296
] 

Hudson commented on AMBARI-9774:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #1854 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1854/])
AMBARI-9774. Start and Test services at enable security shows 100% even though its not completed
(onechiporenko) (onechiporenko: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=af900c70d0a92c53cd7c24fd3fc7f7426e35259a)
* ambari-web/app/mixins/wizard/wizardProgressPageController.js


> Start and Test services at enable security shows 100% even though its not completed
> -----------------------------------------------------------------------------------
>
>                 Key: AMBARI-9774
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9774
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: 100.png, AMBARI-9774.patch, AMBARI-9774_branch-2.0.0.patch
>
>
> Deploy cluster with default configs for stack 2.2. Enable security by following the steps.

> At start and test services, even though the progress bar showed 100%, Complete button
wasn't enabled. When navigated to the link 'Start and Test Services' noticed that Check Oozie
was still in progress. Please take a look as this is an incorrect information shown.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message