ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9685) Slider view is using incorrect version of jersey-core
Date Wed, 18 Feb 2015 02:11:11 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9685?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14325313#comment-14325313
] 

Yusaku Sako commented on AMBARI-9685:
-------------------------------------

+1 for the patch.

> Slider view is using incorrect version of jersey-core
> -----------------------------------------------------
>
>                 Key: AMBARI-9685
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9685
>             Project: Ambari
>          Issue Type: Bug
>          Components: contrib
>    Affects Versions: 2.0.0
>            Reporter: Srimanth Gunturi
>            Assignee: Srimanth Gunturi
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9685.patch
>
>
> Deploying Accumulo app via the slider-view fails because all jersey JARs are of version
1.9, except for jersey-core which is of version 1.8.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message