ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Srimanth Gunturi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-9685) Slider view is using incorrect version of jersey-core
Date Wed, 18 Feb 2015 01:48:11 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9685?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Srimanth Gunturi updated AMBARI-9685:
-------------------------------------
    Attachment: AMBARI-9685.patch

Turns out that {{ambari-views}} has a hard dependency on 1.8 version of jersey. Due to this,
only the jersey-core is being brought in at 1.8 version.

> Slider view is using incorrect version of jersey-core
> -----------------------------------------------------
>
>                 Key: AMBARI-9685
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9685
>             Project: Ambari
>          Issue Type: Bug
>          Components: contrib
>    Affects Versions: 2.0.0
>            Reporter: Srimanth Gunturi
>            Assignee: Srimanth Gunturi
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9685.patch
>
>
> Deploying Accumulo app via the slider-view fails because all jersey JARs are of version
1.9, except for jersey-core which is of version 1.8.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message