ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9628) Rolling upgrade failure in ranger
Date Fri, 13 Feb 2015 18:03:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9628?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14320466#comment-14320466
] 

Hudson commented on AMBARI-9628:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #1763 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1763/])
AMBARI-9628 - Ranger rolling upgrade issue (Velmurugan Periasamy via jonathanhurley) (jhurley:
http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=27f763450f8f3c972940cbd599723c300ad9763f)
* ambari-server/src/main/resources/common-services/RANGER/0.4.0/package/scripts/upgrade.py


> Rolling upgrade failure in ranger
> ---------------------------------
>
>                 Key: AMBARI-9628
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9628
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Velmurugan Periasamy
>            Assignee: Velmurugan Periasamy
>         Attachments: 0001-AMBARI-9628-Fix-ranger-rolling-upgrade-issue.patch
>
>
> Ranger rolling upgrade fails with the below error, complaining about version.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message