ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Babiichuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-9589) Kerberos: need to modify the JCE prereq in UI
Date Thu, 12 Feb 2015 08:34:11 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9589?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrii Babiichuk updated AMBARI-9589:
-------------------------------------
    Attachment: AMBARI-9589.patch

> Kerberos: need to modify the JCE prereq in UI
> ---------------------------------------------
>
>                 Key: AMBARI-9589
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9589
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Andrii Babiichuk
>            Assignee: Andrii Babiichuk
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9589.patch
>
>
> Change the last point on kerberos wizard for KDC and AD for:
> [ ] The Java Cryptography Extensions (JCE) have been setup on the Ambari Server host
and all hosts in the cluster.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message