ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yurii Shylov (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-9555) Repository version can't be created
Date Tue, 10 Feb 2015 20:09:12 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9555?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yurii Shylov updated AMBARI-9555:
---------------------------------
    Attachment: AMBARI-9555.patch

> Repository version can't be created
> -----------------------------------
>
>                 Key: AMBARI-9555
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9555
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.0.0
>            Reporter: Yurii Shylov
>            Assignee: Yurii Shylov
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9555.patch
>
>
> Currently repository version expects list of supported operating systems to be provided
in "RepostioryVersion/operating_systems" field in json. The correct one is "operating_systems"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message