ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9473) Admin page is empty after login on secured cluster
Date Thu, 05 Feb 2015 10:44:37 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9473?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14307009#comment-14307009
] 

Hudson commented on AMBARI-9473:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #1691 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1691/])
AMBARI-9473 Admin page is empty after login on secured cluster. (atkach) (atkach: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=300890e878ca899f1aa84157bc68093b472a426e)
* ambari-web/app/router.js


> Admin page is empty after login on secured cluster
> --------------------------------------------------
>
>                 Key: AMBARI-9473
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9473
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>             Fix For: 2.0.0
>
>         Attachments: 2015-02-03_1725.png, AMBARI-9473.patch
>
>
> 1.Install cluster with security
> 2.Open browser
> 3.Log in
> ER: Dashboard page is loaded
> AR: 
> - Admin page is loaded 
>        - Admin page is empty
>        - address says we are on login page
> Take a look at the screenshot



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message