ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Srimanth Gunturi (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-9465) 2 hive metastore stopped alert shown on service page not showing correct number after run service checks
Date Tue, 03 Feb 2015 21:57:35 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9465?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Srimanth Gunturi resolved AMBARI-9465.
--------------------------------------
    Resolution: Fixed

Committed to trunk


> 2 hive metastore stopped alert shown on service page not showing correct number after
run service checks
> --------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-9465
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9465
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Srimanth Gunturi
>            Assignee: Srimanth Gunturi
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9465.patch, Fixed_counts.png, Screen Shot 2015-02-03 at 1.43.45
PM.png
>
>
> 1. login to ambari as admin
> 2. make sure you have atleast 2 hive metastore servers
> 3. stop all hive metastore services
> 4. run service checks
> 5. on services > hive page verify alerts
> Expected: alerts equivalent to the number of servers should be displayed
> Actual: for my 2 hive metastores stopped i see only 1 alert on service page, but when
I click on alerts i see CRIT (2) which is as expected.
> Refer to screenshots attached.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message