ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9447) Cannot setup ambari-server
Date Tue, 03 Feb 2015 15:09:35 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9447?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14303406#comment-14303406
] 

Hudson commented on AMBARI-9447:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #1672 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1672/])
AMBARI-9447. Cannot setup ambari-server (aonishuk) (aonishuk: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=4406f938abb348ebdfce1e6f341b980b8269f986)
* ambari-server/src/main/python/ambari_server/serverSetup.py


> Cannot setup ambari-server
> --------------------------
>
>                 Key: AMBARI-9447
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9447
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.0.0
>
>
>     JCE Policy files are required for secure HDP setup. Please ensure  all hosts have
the JCE unlimited strength policy 6, files.
>     ERROR: Failed to install JCE policy files:
>     ERROR: 
>     REASON: The path /usr/jdk64/jre/lib/security or /var/lib/ambari-server/resources/UnlimitedJCEPolicyJDK7.zip
is invalid.
>     



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message