ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-9400) ambari db upgrade 1.6.1 -> 2.0.0 fails
Date Thu, 29 Jan 2015 15:20:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9400?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vitaly Brodetskyi updated AMBARI-9400:
--------------------------------------
    Attachment: AMBARI-9400.patch

> ambari db upgrade 1.6.1 -> 2.0.0 fails
> --------------------------------------
>
>                 Key: AMBARI-9400
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9400
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.0.0
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9400.patch
>
>
> Upgrade command fails:
> {code}
> ambari-server upgrade
> Using python  /usr/bin/python2.6
> Upgrading ambari-server
> Updating properties in ambari.properties ...
> WARNING: server.jdbc.database_name property isn't set in ambari.properties. Setting it
to default value - ambari
> Fixing database objects owner
> ERROR: Exiting with exit code 15.
> REASON: Invalid database selection: local
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message