ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Levas (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-9357) cluster-env/security_enabled not set to true when Kerberos is enabled in cluster
Date Tue, 27 Jan 2015 16:05:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9357?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Levas updated AMBARI-9357:
---------------------------------
    Attachment: AMBARI-9357_01.patch

Fixed issue by setting the security state properly.

Patch File [^AMBARI-9357_01.patch]

> cluster-env/security_enabled not set to true when Kerberos is enabled in cluster
> --------------------------------------------------------------------------------
>
>                 Key: AMBARI-9357
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9357
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.0.0
>            Reporter: Robert Levas
>            Assignee: Robert Levas
>            Priority: Blocker
>              Labels: keberos
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9357_01.patch
>
>
> After enabling Kerberos, {{cluster-env/security_enabled}} is {{false}} when it should
be {{true}}. This is causing component to not start up with Kerberos enabled and thus failing.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message