ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-9296) Service versions do not need stack maj.min appended any longer
Date Fri, 23 Jan 2015 13:12:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9296?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk resolved AMBARI-9296.
-------------------------------------
    Resolution: Fixed

Committed to trunk

> Service versions do not need stack maj.min appended any longer
> --------------------------------------------------------------
>
>                 Key: AMBARI-9296
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9296
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.0.0
>
>
> See attached. the Service versions include .2.2 on the end (which related to
> the stack maj.min version).
> Starting with HDP 2.2 stack, the metainfo.xml in the stack def just say
> "2.6.0". For example:
> <https://github.com/apache/ambari/blob/trunk/ambari-
> server/src/main/resources/stacks/HDP/2.2/services/HDFS/metainfo.xml>



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message