ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9204) Upgrades: Several repositories, cannot upgrade
Date Tue, 20 Jan 2015 12:07:35 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9204?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14283754#comment-14283754
] 

Hudson commented on AMBARI-9204:
--------------------------------

FAILURE: Integrated in Ambari-trunk-Commit-docker #809 (See [https://builds.apache.org/job/Ambari-trunk-Commit-docker/809/])
AMBARI-9204 Upgrades: Several repositories, cannot upgrade. (atkach) (atkach: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=9c8650b82d28579908802e8e798e97eed15ba647)
* ambari-web/test/controllers/main/admin/stack_and_upgrade_controller_test.js
* ambari-web/app/views/main/admin/stack_upgrade/upgrade_version_box_view.js
* ambari-web/app/utils/helper.js
* ambari-web/app/routes/stack_upgrade_routes.js
* ambari-web/app/views/main/admin/stack_upgrade/upgrade_wizard_view.js
* ambari-web/app/controllers/main/admin/stack_and_upgrade_controller.js


> Upgrades: Several repositories, cannot upgrade
> ----------------------------------------------
>
>                 Key: AMBARI-9204
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9204
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9204.patch, Screen Shot 2015-01-15 at 7.37.20 PM.png
>
>
> After recent rebuild of the web client, when a version is installed and current, could
not initiate an upgrade. See screenshot.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message