ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9108) Error on Assign Slaves + Clients page when adding new hosts
Date Sat, 17 Jan 2015 01:19:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9108?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14281101#comment-14281101
] 

Hadoop QA commented on AMBARI-9108:
-----------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12692862/AMBARI-9108.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 1 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:red}-1 core tests{color}.  The test build failed in ambari-server 

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/1369//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/1369//console

This message is automatically generated.

> Error on Assign Slaves + Clients page when adding new hosts
> -----------------------------------------------------------
>
>                 Key: AMBARI-9108
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9108
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server, ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9108.patch
>
>
> Successfully installed a single node cluster with ZK + HDFS + YARN + MR2 + TEZ + GANGLIA.
> Upon adding two new hosts, I got an error on Assign Slaves + Clients page (see attached).
> I can proceed by making assignments, but I think the behavior has changed (it used to
automatically check all hosts for new slaves like DataNodes and NodeManagers, I believe).



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message