ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9096) Cluster create fails when "hive.server2.transport.mode" property is set to "http"
Date Tue, 13 Jan 2015 00:07:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9096?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14274449#comment-14274449
] 

Hadoop QA commented on AMBARI-9096:
-----------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12691709/AMBARI-9096.patch
  against trunk revision .

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/1285//console

This message is automatically generated.

> Cluster create fails when "hive.server2.transport.mode" property is set to "http"
> ---------------------------------------------------------------------------------
>
>                 Key: AMBARI-9096
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9096
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>    Affects Versions: 2.0.0
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9096.patch
>
>
> Cluster create fails when "hive.server2.transport.mode" property is set to "http"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message