ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-9079) After moving ATS, ATS web ui is not working
Date Fri, 09 Jan 2015 22:28:35 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-9079?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14271975#comment-14271975
] 

Hudson commented on AMBARI-9079:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #1448 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1448/])
AMBARI-9079. After moving ATS, ATS web ui is not working (sgunturi: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=9342083790a3e867659a773e84d23e8f7624a6a1)
* ambari-web/test/controllers/main/service/reassign/step4_controller_test.js
* ambari-web/app/controllers/main/service/reassign/step4_controller.js
* ambari-web/app/messages.js
* ambari-web/app/views/main/service/reassign/step5_view.js
* ambari-web/app/controllers/main/service/reassign_controller.js


> After moving ATS, ATS web ui is not working
> -------------------------------------------
>
>                 Key: AMBARI-9079
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9079
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Srimanth Gunturi
>            Assignee: Srimanth Gunturi
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-9079.patch, ats-alert.tiff, ats-notworking.tiff, ats-working.tiff
>
>
> Installed 2-node cluster with HDP 2.2. ATS on c6402. Moved to c6401 and the "App Timeline
Web UI" goes crit, because it looks like ATS is not working.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message