ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-8986) Incorrect Validation in Customize Services Page-Mapreduce2 tab
Date Mon, 05 Jan 2015 12:31:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-8986?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Oleg Nechiporenko updated AMBARI-8986:
--------------------------------------
    Attachment: AMBARI-8986.patch

> Incorrect Validation in Customize Services Page-Mapreduce2 tab
> --------------------------------------------------------------
>
>                 Key: AMBARI-8986
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8986
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.0.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-8986.patch
>
>
> Navigate through the install Wizard to install Stack 2.2 with all default values until
you reach Customize Services page.
> At Mapreduce2 tab - edit the field mapreduce.map.java.opts to the value -Xmxm (which
is invalid). No error message is thrown



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message