ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitro Lisnichenko" <dlysniche...@hortonworks.com>
Subject Re: Review Request 30171: When multiple Oozie servers installed and one of them stopped, service icon is red
Date Thu, 22 Jan 2015 15:19:04 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/30171/#review69185
-----------------------------------------------------------

Ship it!


Ship It!

- Dmitro Lisnichenko


On Jan. 22, 2015, 3:17 p.m., Vitalyi Brodetskyi wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/30171/
> -----------------------------------------------------------
> 
> (Updated Jan. 22, 2015, 3:17 p.m.)
> 
> 
> Review request for Ambari and Dmitro Lisnichenko.
> 
> 
> Bugs: AMBARI-9266
>     https://issues.apache.org/jira/browse/AMBARI-9266
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Install two or more Oozie servers. Start all except one.
> Service icon is red.
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/java/org/apache/ambari/server/controller/internal/ServiceResourceProvider.java
ac2a3bb 
>   ambari-server/src/test/java/org/apache/ambari/server/controller/internal/ServiceResourceProviderTest.java
0c145fb 
> 
> Diff: https://reviews.apache.org/r/30171/diff/
> 
> 
> Testing
> -------
> 
> mvn clean test
> 
> 
> Thanks,
> 
> Vitalyi Brodetskyi
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message