ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Speidel (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-8867) Blueprint create cluster fails with "Unable to set configurations on cluster"
Date Mon, 22 Dec 2014 21:09:13 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-8867?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

John Speidel updated AMBARI-8867:
---------------------------------
    Attachment: AMBARI-8867.patch

> Blueprint create cluster fails with "Unable to set configurations on cluster"
> -----------------------------------------------------------------------------
>
>                 Key: AMBARI-8867
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8867
>             Project: Ambari
>          Issue Type: Bug
>          Components: blueprints
>    Affects Versions: 2.0.0
>            Reporter: John Speidel
>            Assignee: John Speidel
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-8867.patch
>
>
> This is likely a duplicate of AMBARI-8497 but I haven't tests with that BP yet to confirm.
> When creating a cluster via a blueprint, depending on the services being deployed it
is possible that the deployment will fail with "Unable to set configurations on cluster".
 This is because we are trying to set set same configuration on the cluster multiple times.
 This was a regression due to changes in AMBARI-8561.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message