ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-8714) Refactor UpgradeHelper_HDP2.py script to be compliant with 2.0/2.1 stack upgrade
Date Fri, 19 Dec 2014 14:12:13 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-8714?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmitry Lysnichenko resolved AMBARI-8714.
----------------------------------------
    Resolution: Fixed

Committed to trunk. Patch also  fixes test "test_ParseOptions"

> Refactor UpgradeHelper_HDP2.py script to be compliant with 2.0/2.1 stack upgrade
> --------------------------------------------------------------------------------
>
>                 Key: AMBARI-8714
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8714
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>    Affects Versions: 2.0.0
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-8714.2.patch, AMBARI-8714.3.patch, AMBARI-8714.4.patch, AMBARI-8714.5.patch,
AMBARI-8714.6.patch, AMBARI-8714.patch
>
>
> Use upgradeHelper.py to allow adding new properties from 2.1/2.0 to 2.2 upgrade.
>  this issue created as commit issue for trunk



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message