ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myroslav Papirkovskyy (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-8655) AMS build fails with maven version higher then 3.0.5
Date Thu, 11 Dec 2014 13:01:13 GMT
Myroslav Papirkovskyy created AMBARI-8655:
---------------------------------------------

             Summary: AMS build fails with maven version higher then 3.0.5
                 Key: AMBARI-8655
                 URL: https://issues.apache.org/jira/browse/AMBARI-8655
             Project: Ambari
          Issue Type: Bug
          Components: ambari-metrics
    Affects Versions: 2.0.0
            Reporter: Myroslav Papirkovskyy
            Assignee: Myroslav Papirkovskyy
             Fix For: 2.0.0


com.github.goldin:copy-maven-plugin doesn't support maven version > 3.0.5



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message