ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-8602) Install Wizard is not requiring the user to select ZooKeeper for HDP 2 (install cannot proceed due to an error on YARN)
Date Tue, 09 Dec 2014 13:25:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-8602?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14239385#comment-14239385
] 

Hudson commented on AMBARI-8602:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit-docker #423 (See [https://builds.apache.org/job/Ambari-trunk-Commit-docker/423/])
AMBARI-8602. Install Wizard is not requiring the user to select ZooKeeper for HDP 2 (install
cannot proceed due to an error on YARN) (aonishuk) (aonishuk: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=3bbcc13bf56a7c716d1e8eab6dcc36d6b28609ca)
* ambari-server/src/main/java/org/apache/ambari/server/stack/ServiceModule.java


> Install Wizard is not requiring the user to select ZooKeeper for HDP 2 (install cannot
proceed due to an error on YARN)
> -----------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-8602
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8602
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.0.0
>
>
> For HDP 2.*, ZooKeeper is required if HDFS is selected.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message