ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitalyi Brodetskyi" <vbrodets...@hortonworks.com>
Subject Re: Review Request 28902: Config validations not displaying ERRORs
Date Wed, 10 Dec 2014 15:38:08 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/28902/#review64549
-----------------------------------------------------------

Ship it!


Ship It!

- Vitalyi Brodetskyi


On Гру. 10, 2014, 3:17 після полудня, Andrew Onischuk wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/28902/
> -----------------------------------------------------------
> 
> (Updated Гру. 10, 2014, 3:17 після полудня)
> 
> 
> Review request for Ambari and Vitalyi Brodetskyi.
> 
> 
> Bugs: AMBARI-8635
>     https://issues.apache.org/jira/browse/AMBARI-8635
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Went and changed a tez property, POST /validations is called and the response
> returns two things: WARN and ERROR.
> 
> Only the WARN is showing in the UI. Need to also inform the user about ERROR.
> 
> See attached.
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/2.2/services/TEZ/configuration/tez-site.xml
50345fd 
> 
> Diff: https://reviews.apache.org/r/28902/diff/
> 
> 
> Testing
> -------
> 
> mvn clean test
> 
> 
> Thanks,
> 
> Andrew Onischuk
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message