ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Levas (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-8436) Kerberos wizard: Test kerberos command fails when no credentials specified for test user
Date Tue, 25 Nov 2014 14:14:13 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-8436?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Levas updated AMBARI-8436:
---------------------------------
    Attachment: AMBARI-8436_01.patch

Fix for making empty values None, if needed/wanted.

Patch File [^AMBARI-8436_01.patch]

> Kerberos wizard: Test kerberos command fails when no credentials specified for test user
> ----------------------------------------------------------------------------------------
>
>                 Key: AMBARI-8436
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8436
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.0.0
>            Reporter: Robert Levas
>            Assignee: Robert Levas
>              Labels: api
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-8436_01.patch
>
>
> On Install aand Test kerberos page, If optional values for test principal and test keytab
are left blank then test kerberos command (kerberos service check) fails.
> This occurs because test user details are empty rather than missing from the request/configuration.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message