ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-8288) Slider View: Update Slider dependency from 0.51.0 to 0.60.0
Date Tue, 11 Nov 2014 23:50:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-8288?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14207359#comment-14207359
] 

Hudson commented on AMBARI-8288:
--------------------------------

SUCCESS: Integrated in Ambari-branch-1.7.0-docker #154 (See [https://builds.apache.org/job/Ambari-branch-1.7.0-docker/154/])
AMBARI-8288. Slider View: Update Slider dependency from 0.51.0 to 0.60.0 (srimanth) (sgunturi:
http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=f2d203ff7aedde056fe42d1f31a9ba8619772379)
* contrib/views/slider/lib/org/apache/slider/slider-agent/0.60.0/slider-agent-0.60.0.tar.gz
* contrib/views/slider/lib/org/apache/slider/slider-core/0.60.0/slider-core-0.60.0.pom
* contrib/views/slider/pom.xml
* contrib/views/slider/lib/org/apache/slider/slider-core/0.60.0/slider-core-0.60.0.jar
* contrib/views/slider/lib/org/apache/slider/slider-agent/maven-metadata-local.xml
* contrib/views/slider/lib/org/apache/slider/slider-core/0.51.0/slider-core-0.51.0.jar
* contrib/views/slider/lib/org/apache/slider/slider-agent/0.60.0/slider-agent-0.60.0.pom
* contrib/views/slider/lib/org/apache/slider/slider-core/0.51.0/slider-core-0.51.0.pom
* contrib/views/slider/lib/org/apache/slider/slider-core/maven-metadata-local.xml
* contrib/views/slider/lib/org/apache/slider/slider-agent/0.51.0/slider-agent-0.51.0.pom
* contrib/views/slider/lib/org/apache/slider/slider-agent/0.51.0/slider-agent-0.51.0.tar.gz


> Slider View: Update Slider dependency from 0.51.0 to 0.60.0
> -----------------------------------------------------------
>
>                 Key: AMBARI-8288
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8288
>             Project: Ambari
>          Issue Type: Bug
>          Components: contrib
>    Affects Versions: 1.7.0
>            Reporter: Srimanth Gunturi
>            Assignee: Srimanth Gunturi
>            Priority: Critical
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-8288.patch
>
>
> Slider view currently depends on Slider version 0.51.0. With Slider updating its version
to 0.60.0, the view should use the new dependency.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message