ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-8254) Pig client installation failed after upgrade
Date Mon, 10 Nov 2014 17:24:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-8254?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14205033#comment-14205033
] 

Hudson commented on AMBARI-8254:
--------------------------------

FAILURE: Integrated in Ambari-branch-1.7.0 #381 (See [https://builds.apache.org/job/Ambari-branch-1.7.0/381/])
AMBARI-8254. Pig client installation failed after upgrade (aonishuk) (aonishuk: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=6242e88b35e62ce97d52dfd582ab4d169c3fe99c)
* ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog170.java


> Pig client installation failed after upgrade
> --------------------------------------------
>
>                 Key: AMBARI-8254
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8254
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 1.7.0
>
>
> After upgrade and start all services Pig Client installation failed.
>     
>     
>     
>     Fail: Configuration parameter 'content' was not found in configurations dictionary!
>     
> This was HDP 1.3  
> STR:
>   * Install Ambari 1.6.1 with HDP 1.3
>   * Upgrade to 1.7.0
>   * Start all services



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message