ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-8192) [Test] Testing the services configuration fails
Date Tue, 25 Nov 2014 19:07:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-8192?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14225026#comment-14225026
] 

Hudson commented on AMBARI-8192:
--------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #1035 (See [https://builds.apache.org/job/Ambari-trunk-Commit/1035/])
AMBARI-8192 - Testing services configuration fails (Florian Barca via abaranchuk) (abaranchuk:
http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=6a67051886abbfada5990e64e480d03b0c2ed7e6)
* ambari-server/src/main/resources/stacks/HDPWIN/2.1/services/HBASE/configuration/hbase-env.xml
* ambari-server/src/main/resources/stacks/HDPWIN/2.1/services/HDFS/configuration/hadoop-env.xml
* ambari-server/src/main/assemblies/server-windows.xml
* ambari-agent/src/main/python/ambari_agent/CustomServiceOrchestrator.py
* ambari-server/src/main/resources/stacks/HDPWIN/2.1/services/HBASE/metainfo.xml
* ambari-server/src/main/resources/stacks/HDPWIN/2.1/services/HIVE/package/scripts/webhcat.py


> [Test] Testing the services configuration fails
> -----------------------------------------------
>
>                 Key: AMBARI-8192
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8192
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-agent, ambari-server
>    Affects Versions: branch-windows-dev
>         Environment: Windows Server 64-bit
>            Reporter: Florian Barca
>            Assignee: Florian Barca
>             Fix For: branch-windows-dev
>
>         Attachments: AMBARI-8192.0.patch, AMBARI-8192.1.patch
>
>   Original Estimate: 12h
>  Remaining Estimate: 12h
>
> Issues detected during configuration testing:
> - HBase configuration doesn't load correctly
> - Hive/WebHCat installation fails



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message