ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-8114) Unknown component state shown and empty during save configs
Date Mon, 03 Nov 2014 11:14:33 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-8114?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14194445#comment-14194445
] 

Hadoop QA commented on AMBARI-8114:
-----------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12678909/AMBARI-8114.patch
  against trunk revision .

    {color:red}-1 patch{color}.  Top-level trunk compilation may be broken.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/465//console

This message is automatically generated.

> Unknown component state shown and empty during save configs
> -----------------------------------------------------------
>
>                 Key: AMBARI-8114
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8114
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 1.7.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-8114.patch, AMBARI-8114_branch-1.7.0.patch, start-nagios.tiff
>
>
> I was stopping nagios and while that was still happening, I went to modify a config in
hbase. I clicked save on the hbase edit and it gave me the attached dialog. The config change
saves fine, so that's ok.
> I have only seen this while the stop of nagios was in process. Start of nagios process
seemed to be ok.
> The issue here: no components are listed in the dialog so it's really unclear what we
were trying to warn the user about.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message