ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-8114) Unknown component state shown and empty during save configs
Date Mon, 03 Nov 2014 10:38:33 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-8114?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Oleg Nechiporenko updated AMBARI-8114:
--------------------------------------
    Attachment: start-nagios.tiff

> Unknown component state shown and empty during save configs
> -----------------------------------------------------------
>
>                 Key: AMBARI-8114
>                 URL: https://issues.apache.org/jira/browse/AMBARI-8114
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 1.7.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>             Fix For: 1.7.0
>
>         Attachments: start-nagios.tiff
>
>
> I was stopping nagios and while that was still happening, I went to modify a config in
hbase. I clicked save on the hbase edit and it gave me the attached dialog. The config change
saves fine, so that's ok.
> I have only seen this while the stop of nagios was in process. Start of nagios process
seemed to be ok.
> The issue here: no components are listed in the dialog so it's really unclear what we
were trying to warn the user about.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message