ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-5367) Oozie directory on HDFS with incorrect owner
Date Fri, 14 Nov 2014 23:57:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-5367?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yusaku Sako updated AMBARI-5367:
--------------------------------
    Fix Version/s:     (was: 1.7.0)
                   2.0.0

> Oozie directory on HDFS with incorrect owner
> --------------------------------------------
>
>                 Key: AMBARI-5367
>                 URL: https://issues.apache.org/jira/browse/AMBARI-5367
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-agent
>    Affects Versions: 1.5.0, 1.5.1, 1.4.4
>         Environment: Centos 6 SuSE 11 CentOS 5
>            Reporter: Lei Xiang
>            Assignee: Lei Xiang
>            Priority: Critical
>              Labels: ambari-agent
>             Fix For: 2.0.0
>
>         Attachments: AMBARI-5367.patch
>
>
> From ambari 1.4.4-1.5.1, there is a puppet missing for Oozie server start, may cause
oozie server startup error. Oozie server will not start.
> The problem is , when oozie installed, the owner of  oozie's directory on HDFS (/user/oozie)
is not oozie:hdfs, so puppet cannot copy any thing to /user/oozie and the the oozie server
start process hangs up.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message