ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach" <atk...@hortonworks.com>
Subject Re: Review Request 27517: Unknown component state shown and empty during save configs
Date Mon, 03 Nov 2014 11:08:30 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/27517/#review59567
-----------------------------------------------------------

Ship it!


Ship It!

- Andrii Tkach


On Ноя. 3, 2014, 11:07 д.п., Oleg Nechiporenko wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/27517/
> -----------------------------------------------------------
> 
> (Updated Ноя. 3, 2014, 11:07 д.п.)
> 
> 
> Review request for Ambari, Andriy Babiichuk and Andrii Tkach.
> 
> 
> Bugs: Ambari-8114
>     https://issues.apache.org/jira/browse/Ambari-8114
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> I was stopping nagios and while that was still happening, I went to modify a config in
hbase. I clicked save on the hbase edit and it gave me the attached dialog. The config change
saves fine, so that's ok.
> I have only seen this while the stop of nagios was in process. Start of nagios process
seemed to be ok.
> The issue here: no components are listed in the dialog so it's really unclear what we
were trying to warn the user about.
> 
> 
> Diffs
> -----
> 
>   ambari-web/app/controllers/main/service/info/configs.js f72fd66 
>   ambari-web/test/controllers/main/service/info/config_test.js 0c60d9e 
> 
> Diff: https://reviews.apache.org/r/27517/diff/
> 
> 
> Testing
> -------
> 
>  4914 tests complete (7 seconds)
>    60 tests pending
> 
> 
> Thanks,
> 
> Oleg Nechiporenko
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message