ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7979) Flume logs are not present, flume does not starting (but port is free)
Date Sun, 26 Oct 2014 18:26:33 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7979?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14184586#comment-14184586
] 

Hadoop QA commented on AMBARI-7979:
-----------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12677194/AMBARI-7979.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:red}-1 tests included{color}.  The patch doesn't appear to include any new or modified
tests.
                        Please justify why no new tests are needed for this patch.
                        Also please list what manual steps were performed to verify this patch.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in ambari-server.

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/365//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/365//console

This message is automatically generated.

> Flume logs are not present, flume does not starting (but port is free)
> ----------------------------------------------------------------------
>
>                 Key: AMBARI-7979
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7979
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 1.7.0
>         Environment: CentOS6, stack 2.2.
> rpm -qa | grep ambari-server
> ambari-server-1.7.0-122.noarch ambari-server-1.7.0-122.noarch
> ambari-server --hash
> 17cfb9916de171a72a9cff27253664a276c8bf59
> DB: Postgres or Postgres+Postgres external(for Hive,...)
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-7979.patch
>
>
> Steps: Was installed cluster with all services except Slider, Knox, Kafka. Flume service
can not to start.
> Folder with flume logs is empty.
> Port written in flume configs is not used (netstat -pan | grep <port> printed nothing)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message