ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7950) NPE after upgrade to 1.6.0 to 1.7.0
Date Fri, 24 Oct 2014 17:51:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7950?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14183123#comment-14183123
] 

Hudson commented on AMBARI-7950:
--------------------------------

SUCCESS: Integrated in Ambari-branch-1.7.0 #203 (See [https://builds.apache.org/job/Ambari-branch-1.7.0/203/])
AMBARI-7950. NPE after upgrade to 1.6.0 to 1.7.0.(vbrodetskyi) (vbrodetskyi: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=41e4a8e900aba32ea5f556459175ce2a7eb99829)
* ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog170.java
* ambari-server/src/test/java/org/apache/ambari/server/upgrade/UpgradeCatalog170Test.java


> NPE after upgrade to 1.6.0 to 1.7.0
> -----------------------------------
>
>                 Key: AMBARI-7950
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7950
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 1.7.0
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-7950.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message